Can't Create JIRA Issues after Setting up Integration with Fisheye or Crucible
Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
When attempting to create an issue, having set up Trusted Application(s) between JIRA and Fisheye/Crucible. You get the following error:

Cause
Usually this problem is caused by the applications links not being set up correctly which can happen if you had previously set up Trusted Applications in JIRA and Fisheye/Crucible.
If you are not using application links, then it may be because you have not added the slash '/' at the URL Paths to Allow field.
Resolution
If you are using Application Links between Fisheye/Crucible and JIRA:
Delete trusted applications from JIRA and Fisheye/Crucible, then remove any existing application links between the two.
Recreate the Fisheye link
Click on the synchronize link.
If the synchronisation succeeds, the appropriate trust relationships for the applications should be set up correctly. You can recreate the Crucible link if you had one.
(i)Do not modify any of the Trusted Applications it creates as this may cause problems.
Still not working?
If the synchronisation fails, check the following:
You have the correct Base URL set up in JIRA.
You have the correct URL for your Fisheye/Crucible instance
If you are not using Application Links:
Go to JIRA > Trusted app > Fisheye application
, then add a slash e.g '/' at the "URL Paths to Allow:" field:

Was this helpful?