Cannot see the tabs in the Jira Create Screen

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Tabs are not being displayed in the Create Issue Screen.

Environment

9.0.0

Diagnosis

Screen tabs that were created by following the steps detailed in Defining a screen - Configure screen's tabs and fields are not being displayed in the Create Screen or the Custom Field that should be on the Tab is listed on the main Field Tab.

  • Tab configured in the Project Create Screen

(Auto-migrated image: description temporarily unavailable)
  • Create Screen missing Tab

(Auto-migrated image: description temporarily unavailable)
  • Create Screen with the Custom Field in the main Field Tab

(Auto-migrated image: description temporarily unavailable)

Cause

The Configure Fields option in the Create Issue Screen was defined with the Custom Fields option instead of the All Fields.

(Auto-migrated image: description temporarily unavailable)

Solution

  • From the Create Issue Screen, select Configure Fields and update to All FIelds in the dropdown.

(Auto-migrated image: description temporarily unavailable)
  • With the All Fields option selected, the Tab will be displayed in the Create Screen.

(Auto-migrated image: description temporarily unavailable)
Updated on April 2, 2025

Still need help?

The Atlassian Community is here for you.