Bulk edit option not present for custom fields when issues are in certain status

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Bulk edit option is not showing for the custom fields during bulk operation when the issues are in certain status.

Environment

Jira Cloud

Cause

The workflow status contained the property key: jira.issue.editable set to false, therefore restricting any editing when the issue is in that status.

Solution

To bulk edit the issues, remove the property key from the workflow status. Add the property key back if required.

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.