Backup import failing with error "Error processing user emails CSV"

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

While performing site import, an error is thrown stating "An error occured during the import process. Import again with a different backup file or get in touch with our support team. Include the steps you followed, along with any unique characteristics of your Jira setup. Error processing user emails CSV"

(Auto-migrated image: description temporarily unavailable)

Cause

Import into Cloud fails if there you have any user with the email domain as @example.com in the entities.xml file. Eg: testuser@example.com

Solution

You can choose either of the options below to fix the issue

  • During the import process you will be asked to download the affected email addresses, you can delete these user entries and simply upload the CSV file only with the headers just like shown below(delete all the invalid entries/values) (or)

    (Auto-migrated image: description temporarily unavailable)
  • Delete these invalid email from the source instance before performing the import (or)

  • Change the user's domain in the entities.xml file to anything different from @example.comto a valid domain like @yourdomain.com

Updated on April 11, 2025

Still need help?

The Atlassian Community is here for you.