AuthenticationFailedException after Adding an Email Handler

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

The following error appears in the logs after configuring a create issue email handler:

javax.mail.AuthenticationFailedException: Logon failure: the specified account password has expired

Cause

The mail account you've configured isn't able to login to the mail server.

Resolution

Review the atlassian-jira log to see the authentication failure reason:

  • The password may have expired.

  • The password may be incorrect.

  • The username may be invalid.

  • The connection to the mail server may be severed.

Updated on April 7, 2025

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