Audit log loads as a blank page

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

The audit log page loads as a blank page, either intermittently or every time it is loaded.

Diagnosis

  1. Open your browser's dev tools, in Chrome the shortcut is F12.

  2. Navigate to the network tab.

  3. Refresh the audit log page.

  4. Look for rocket-loader.min.js in the lefthand Name column in the network tab to confirm that Rocket Loader is enabled.

Cause

This behavior has been observed when using Cloudflare's Rocket Loader asynchronous Javascript loader. 

Solution

Disabling the Rocket Loader functionality should allow for the page to load correctly.

Updated on March 14, 2025

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