Jira Cloud: Resolve Atlassian Assist Requests Stuck in Loading Status
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Requests from the channel are stuck in [Loading…] status, and notifications aren't sent to the triage channel.
Diagnosis
Go to the affected project's Issue Security menu:
Go to Project settings > Access > Issue Security.

In this example, the Issue Security has the HR Team as the Default security level. However, the atlassian-addons-project-access is not granted permission to access tickets using this Security level.
Cause
This behavior has been identified when using Default Security levels where the atlassian-addons-project-access is not added to the Security level. Therefore, Atlassian Assist does not have access to newly created tickets.
Solution
From your Issue Security menu:
Click on Actions on the top right > Edit issue security.
Under Actions > Add.
Select the Project role option, search for atlassian-addons-project-access.
Click on Add at the bottom of the page.
With that, the Atlassian Assist should now have access to the Default Security level, and the issue should be fixed.
Reference:
Was this helpful?