Jira Cloud: Resolve Atlassian Assist Requests Stuck in Loading Status

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Requests from the channel are stuck in [Loading…] status, and notifications aren't sent to the triage channel.

Diagnosis

Go to the affected project's Issue Security menu:

  1. Go to Project settings > Access > Issue Security.

Issue security settings show two levels: HR Team (default) with Administrator, Service Desk, and Reporter roles, and End-Users Team with User and Reporter roles.

In this example, the Issue Security has the HR Team as the Default security level. However, the atlassian-addons-project-access is not granted permission to access tickets using this Security level.

Cause

This behavior has been identified when using Default Security levels where the atlassian-addons-project-access is not added to the Security level. Therefore, Atlassian Assist does not have access to newly created tickets.

Solution

From your Issue Security menu:

  1. Click on Actions on the top right > Edit issue security.

  2. Under Actions > Add.

  3. Select the Project role option, search for atlassian-addons-project-access.

  4. Click on Add at the bottom of the page.

With that, the Atlassian Assist should now have access to the Default Security level, and the issue should be fixed.

Reference:

Updated on May 13, 2025

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