Add Organizations button is not visible under Customers in a service project
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Learn why the Add Organizations button may be missing from the Customers page in a service project.
Add Organizations option is missing in the project's Customers area if the "Customer service management" feature is enabled under the Features section and the plan is downgraded from Premium/Enterprise to Standard Plan.
Environment
Jira Service Management (Cloud)
Diagnosis
To access the feature of the New Organizations Tab, upgrade the plan to Enterprise/Premium.
Once the plan is upgraded to Premium, enable the feature from Project Settings → Features → Toggle the button Customer Service Management.
If the plan is downgraded back to Standard, Add Organization button along with any existing organization will not be visible under the Customer section. However, organizations exist and can be added through the Customer Section →Add Customer → Add customer to organization.
Cause
If an Organization is created using the new Organizations tab, and if there are any downgrades of plans (let's say Premium to Standard), then the Organization tab would disappear under Project Settings.
However, the created organizations will still be present in the backend and can be accessed through Customer Section →Add Customer → Add customer to organization.
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Solution
To enable the feature for using the new Organization tab, upgrade the Plan to Premium. Please refer to Manage your subscription for Standard and Premium plans for steps.
Go to the project in question > Project Settings > Features.
Disable the toggle for the Customer and organization profile feature under the Customer Service section.
Downgrade the plan back to Standard.
The organizations are visible properly under the Customers tab.
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