Add-on installation on sandbox is failing

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Issue with installing an add-on in the Jira Cloud Sandbox environment.

Environment

Jira Cloud

Diagnosis

An add-on was installed in the sandbox environment under a free trial, which is not present on the production site.

Cause

  • An additional add-on, not available on the production site, was installed with a free trial.

  • The free trial period for this add-on has expired.

  • The expiration of the free trial triggers a payment notification, which prevents the installation of any additional add-ons on the site, even if those add-ons are paid for on the production site.

Solution

  • Remove the add-on whose free trial has expired and is not installed on the production site.

  • Alternatively, contact the vendor of the add-on to request an extension of the free trial period to prevent further payment notifications.

Updated on April 2, 2025

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