User keeps getting “Forgot your Password?” message when logging into Jira Align
Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
When a user attempts to login to the Jira Align site, the “Forgot your Password?” message keeps appearing. Even after resetting the user password or deactivating/reactivating the user, it is not possible to log in.
Diagnosis
The user continues to receive the “Forgot your Password?” error when attempting to log in. Too many attempts will lock the account.
Cause
The "User start date" is in the future or the "User end date" is in the past.
Solution
Set the correct start and end date for the user.
For further details see Add users:
User Start and End Dates are used to schedule when a user can have access to Jira Align so you can create a user account in advance, but the account cannot be used until the start date. Access will be granted at midnight (12 A.M.) of the selected date. The start date can be set up to 30 days in the past. You can also set the last day the user can have access to Jira Align and have the account closed on that day automatically. The account is closed at 11:59 P.M. of the selected date, which can be today, one day before today, or any day in the future. If you do not enter a start date when creating the account, the date will automatically be filled with the date the record is created. If you do not enter an end date, the date will automatically be filled with the date the record is deaсtivated. If the user is automatically deactivated, the end date is set for the day of deactivation.
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