Jira Align User import fails with city highlighted as invalid
Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
When importing users using an xls file into Jira Align, the process fails and highlights the city in red:

Environment
Jira Align
Cause
The problem can occur if the highlighted city is not assigned to the correct region.
Solution
Go to Administration > Cities, open the city in question and assign it to the correct region.
Reinitiate the import which should be successful now.
Updated on April 14, 2025
Was this helpful?
Still need help?
The Atlassian Community is here for you.