Jira Align pages fail to load after choosing "Accept all" Atlassian cookies

Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

After choosing "Accept all" to the Atlassian Cloud cookie consent banner presented when launching Jira Align, pages load blank or with partial content and spin indefinitely when navigating the Jira Align application.

Diagnosis

After choosing "Accept all" on the Atlassian Cloud cookie consent banner presented when launching Jira Align, pages load blank or with partial content and spin indefinitely when navigating the Jira Align application.

NOTE: The problem is not observed when choosing "Only necessary" on the Atlassian Cloud cookie consent banner.

Cause

In at least one case, this issue was caused by 3rd party browser extension Dynatrace Real User Monitoring (RUM).

Solution

Disabling Dynatrace Real User Monitoring for the Jira Align site resolves the issue.

Updated on April 14, 2025

Still need help?

The Atlassian Community is here for you.