画面に [自分に割り当て] ボタンが表示されているにもかかわらず課題の表示画面で担当者フィールドをインライン編集できない
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
問題
User is unable to inline edit the 'Assignee' file in the Issue View screen of a ticket. However, the 'Assign to me' button appears on the screen and users able to successfully themselves using the button. Also, they are able to see the Assign button beside More and they are able to search for users through the 'Assignee' field there.
原因
担当者フィールドが課題の編集/表示画面に追加されていない。
ソリューション
次の手順に従い、課題の編集/表示画面にフィールドを追加します。
Head to your Project Settings > Screens.
For any of the Issue Types, on the Operation Edit Issue, click on the screen.
画面に担当者フィールドがあるかどうかを確認します。ない場合は追加します。
Repeat the same steps with the Operations View Issue screen.
すべての課題タイプの課題の編集/表示画面に担当者フィールドが追加されていることを確認します。
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