The Jira process starts but cannot be accessed, no output in atlassian-jira.log

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

問題

The Jira process can be start and stopped but Jira itself is inaccessible while nothing is ever written to atlassian-jira.log

The following appears in the catalina.log on Linux or jirasoftware(service-id)-stderr.(date).log on Windows

24-May-2019 10:25:06.431 SEVERE [localhost-startStop-1] org.apache.catalina.startup.ContextConfig.configureStart Marking this application unavailable due to previous error(s) 24-May-2019 10:25:06.434 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal One or more components marked the context as not correctly configured 24-May-2019 10:25:06.448 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal Context [/] startup failed due to previous error

原因

web.xml, located under the conf directory in the Jira installation folder, is invalid.

ソリューション

Review web.xml and fix the discrepancy. If nothing is immediately obvious download the Jira installer zip file and copy the standard web.xml file into the conf directory.

更新日時: September 25, 2025

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