Service Management Customers will count towards jira-users license if "Default Group Memberships" is configured
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
要約
症状
In Service Management 2.0 and above with public signup, Customers are added into the certain groups and count towards Jira license. As a result, Service Management Customers are able to login Jira and perform actions based on the permission given to the configured groups.
ℹ️ By default they should not be added into any groups.
診断
Jira is configured to external user management such as LDAP or Crowd.
原因
This is an expected behaviour as Default Group Membership option is enabled for Jira to LDAP or Crowd, thus new users will be automatically added into the configured group(s), usually jira-users so they can login.
ソリューション
回避策
Disable Default Group Membership in LDAP or Crowd.
この内容はお役に立ちましたか?