Sender Field ('from') Displaying only Sender's Email on Received Notifications

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

問題

JIRA e-mail notifications doesn't display the sender name.

The 'from' field only displays the account used by JIRA and there are no errors in the logs.

原因

This may be caused by a transport rule in Microsoft Exchange 2003 and 2007.

ソリューション

Contact your infrastructure network administrator and review you Exchange Server configurations. A transport rule may be set up for JIRA's IP address, making the wrong name display. There is a discussion on a third-party blog post that may be helpful: http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/2eea741b-1c31-44f6-a6c4-cdea506600f9/

更新日時: September 25, 2025

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