Personal Subscription Never Being Send Out

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

要約

症状

atlassian-jira.log に次のエラーが返される。

2012-04-18 23:46:07,388 Sending mailitem com.atlassian.jira.mail.SubscriptionMailQueueItem owner: [...] /secure/admin/MailQueueAdmin.jspa [atlassian.jira.mail.SubscriptionMailQueueItem] Group 'Personal Subscription' referenced in subscription '10004' of filter '10300' does not exist.

診断

Normal account creation and notification scheme are working, only personal subscription is not working.

原因

It is affected by a bug JRA-27918 , please refer to the bug report.

ソリューション

ソリューション

  • Upgrade to JIRA 5.0.5 or above.

更新日時: September 26, 2025

さらにヘルプが必要ですか?

アトラシアン コミュニティをご利用ください。