Mail is not being retrieved from the SMTP or POP Server

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

症状

JIRA is not creating issues or comments from email.

atlassian-jira.log に次のエラーが返される。

JVM Input Arguments : -Djava.util.logging.config.file=/atlassian/jira/conf/logging.properties -XX:MaxPermSize=256m -Xms256m -Xmx768m -Djava.awt.headless=true -Datlassian.standalone=JIRA -Dorg.apache.jasper.runtime.BodyContentImpl.LIMIT_BUFFER=true -Dmail.mime.decodeparameters=true -Datlassian.mail.fetchdisabled=true -Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager -Djava.endorsed.dirs=/atlassian/jira/endorsed -Dcatalina.base=/atlassian/jira -Dcatalina.home=/atlassian/jira -Djava.io.tmpdir=/atlassian/jira/temp

原因

The JVM argument -Datlassian.mail.fetchdisabled has been set to true, disabling all mail fetching functionality within JIRA.

⚠️ Please be careful when changing this behaviour. If multiple JIRA instances are using the same mail servers, significant errors can occur.

ソリューション

  1. Jira を停止します。

  2. Remove the -Datlassian.mail.fetchdisabled=true parameter from JIRA's JVM arguments, as in our Setting Properties and Options on Startup documentation.

  3. Jira を起動します。

  4. Test to ensure the mail is retrieved.

更新日時: September 25, 2025

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