JIRA shows "JIRA is having difficulty contacting <Application>. If this condition persists, please contact your JIRA Administrators" message in the Development Panel
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
要約
問題
When viewing an issue, you see the "JIRA is having difficulty contacting <Application>. If this condition persists, please contact your JIRA Administrators" in JIRA

The following may be seen in the atlassian-jira.log
2015-06-29 15:45:34,065 applink:thread-3 WARN admin 903x72x1 i2os9 10.80.103.100 /browse/TEST-1234 [core.auth.oauth.OAuthRedirectingApplicationLinkResponseHandler] Peer rejected the timestamp on our OAuth request. This might be due to a replay attack, but it's more likely our system clock is not synchronized with the server's clock. You may turn on debug logging to log the full contents of the OAuth response headers.
2015-06-29 15:45:34,080 applink:thread-4 WARN admin 903x104x4 i2os9 10.80.103.100 /rest/dev-status/1.0/issue/summary [core.auth.oauth.OAuthRedirectingApplicationLinkResponseHandler] Peer rejected the timestamp on our OAuth request. This might be due to a replay attack, but it's more likely our system clock is not synchronized with the server's clock. You may turn on debug logging to log the full contents of the OAuth response headers.
診断
JIRA and the other application are located in different servers
原因
The time of both servers are not synchronised or one of them might have problems
ソリューション
ソリューション
Check the time for both servers and synchronize them. If possible, install NTP and sync the servers time with it
この内容はお役に立ちましたか?