Jira Fields unavailable when using Jira Importers Plugin(JIM)
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
症状
A field is unavailable under the options for field mapping. For example, the JIRA field Assignee is missing in the JIRA Field dropdown.

環境
Jira Data Center on any version from 8.0.0.
原因
The user uploading the csv file doesn't have the correct permissions to edit the field.


ソリューション
Check that the user in question has the correct project role permissions to perform the task associated with the field they're importing.
ex. "Assign Issues" Permission and the assignee field
この内容はお役に立ちましたか?