JIRA fails to assign to CC field user
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
要約
症状
Using a mail handler set up to Auto Assign to CC, one or more users do not get assigned when an Issue is created with them in CC field.
診断
This issue does not report in the logs. To diagnose this issue, find a user that has the problem, and use the User Browser to search for users with an identical e-mail address.
原因
When two users share the same email address but only one of them can be the assignee for the Issue, JIRA is not able to determine the correct assignee.
ソリューション
回避策
Ensure that there are no two users that share the same email address.
ソリューション
This Issue is being tracked as JRASERVER-31464 - When ccassignee is not an Assignable user, no error is logged
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