Issues Become Resolved Silently
プラットフォームについて: Cloud と Data Center - この記事は クラウド プラットフォームとデータセンター プラットフォームの両方に等しく当てはまります。
Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
症状
When an Issue is put through a Transition (including the Create Issue transition), the Issue is marked as resolved, even if a Resolution was not selected.
診断
Typically, the Issues affected by this problem will all have the same Resolution.
原因
This is normal program behaviour. The Resolution field is special in that it is required when it appears on a screen, even though it has not been made required in the Field Configuration. If it appears on a screen, any actions that involve that screen will result in a Resolution being set.
ソリューション
Locate the offending Transition
Identify the Screen used by this transition
Ensure the Resolution field does not appear on this screen
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