Issue Type with Name 'Sub-task' Already Exists
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
症状
When creating a sub-task, the following error is thrown:
...
com.atlassian.jira.exception.CreateException: Issue Type with name 'Sub-task' already exists.
at com.atlassian.jira.config.DefaultSubTaskManager.createSubTaskIssueType(DefaultSubTaskManager.java:112)
at com.atlassian.jira.config.DefaultSubTaskManager.enableSubTasks(DefaultSubTaskManager.java:83)
at com.atlassian.jira.web.action.admin.subtasks.ManageSubTasks.doEnableSubTasks(ManageSubTasks.java:35)
...
原因
This is caused by a duplicate Issue Type named 'Sub-task'. A default sub-task issue type called 'Sub-task' will be created when the feature is enabled. JIRA does not allow you to have two issue types with the same name.
ソリューション
Rename the issue type called 'sub-task, then enable the Sub-tasks feature again.
更新日時: September 25, 2025
この内容はお役に立ちましたか?
さらにヘルプが必要ですか?
アトラシアン コミュニティをご利用ください。