Filter Subscription Has Issue Key and Summary Detail Only
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
症状
User received filter subscription that has only Issue Key and Summary Detail even though in the JIRA itself, the user can see more columns in the Issue Navigator. For example, user receive email content from JIRA like below:

原因
User's preferable Email Type is set to "Text" via Managing User Profile .
ソリューション
Navigate to the User's Profile and set the Email Type to "HTML".
ℹ️ info is good
この内容はお役に立ちましたか?