Inconsistent Results when Importing Users from Confluence to Crowd
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
症状
Inconsistent results when using the Atlassian Product Importer under Crowd Administration>>Import Users. For example, users may import but their disabled status may not be accurate and their group memberships may not import.
診断
The database user account entered for the importer does not have sufficient permissions to query the database.
原因
The insufficient permissions of the database user entered for the importer permit some access but not enough to pull all the data.
ソリューション
Use the same database user that is being used by the Confluence application to access the Confluence database in the Crowd User Importer. This username and password can be found in the file <Confluence_Home>/confluence.cfg.xml.
この内容はお役に立ちましたか?