Crowd License Will not Update
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
症状
You paste in your license at Crowd Administration>>Licensing but the date does not update. An evaluation license also fails to update.
診断
Crowd cannot update the crowd.cfg.xml file in the Crowd Home directory.
原因
The operating system user account running Crowd does not have write permission to the Crowd Home Directory.
ソリューション
Update the operating system (Windows or Linux) file system permissions to allow the user running Crowd write access to the Crowd Home Directory. Our documentation has more information about the crowd.cfg.xml file: Important Directories and Files
この内容はお役に立ちましたか?