Unable to Upload / Update a Plugin in the Universal Plugin Manager

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

症状

User is having trouble uploading a plugin via the Universal Plugin Manager . There is a dialog box than hangs displaying the text "Uploading Plugin XXXX" with a loading gif that does not seem to make any progress.

atlassian-confluence.log に次のエラーが返される。

com.sun.jersey.server.impl.application.WebApplicationImpl onException SEVERE: Internal server error java.lang.RuntimeException: org.apache.commons.fileupload.FileUploadBase$IOFileUploadException: Processing of multipart/form-data request failed. Read timed out

原因

Communication to the server that is hosting Confluence does not allow uploads from a remote machine. This is especially a limiting factor if Confluence is configured not to allow the Universal Plugin Manager to connect to the Atlassian Marketplace

ソリューション

  • Log into a web browser on the machine that is hosting Confluence

  • Upload the plugin from the host machine

更新日時: September 25, 2025

さらにヘルプが必要ですか?

アトラシアン コミュニティをご利用ください。