Unable to Receive Email Notifications From Confluence

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

要約

症状

  1. Email updates are not sent from Confluence

診断

  1. No error message is logged in Confluence

  2. In addition, test send email failed to your company domain. However test send email works to other domains, eg. gmail, hotmail, other than your company domain.

原因

Some mail servers may be configured to attempt verification of the sender address before accepting. Mail logs look like:

Jan 26 20:16:46 8291bef994055f31ab2945185c533548 postfix/smtp[23126]: E1CD7A62AA: to=<yourUserName@yourCorporateDomain.com>, relay=mail.yourCorporateDomain.com[<IP Address>]:25, delay=7966, delays=7964/0.01/0.73/0.96, dsn=4.1.7, status=deferred (host mail.yourCorporateDomain.com[<IP address>] said: 450 4.1.7 <yourUserName@yourCorporateDomain.com>: Sender address rejected: unverified address: connect to yourCorporateDomain [<IP Address>]: Connection timed out (in reply to RCPT TO command))

ソリューション

ソリューション

Whitelist the email address used by Confluence so that it trusts messages from that address rather than attempting to verify its validity.

更新日時: September 26, 2025

さらにヘルプが必要ですか?

アトラシアン コミュニティをご利用ください。