Quick Navigation Search (also known as Quick Search) Returns No Page Results
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
要約
症状
Searches via the Quick Navigation textbox returns no page results (but regular searches returns the correct results):

atlassian-confluence.log に次のエラーが返される。
2013-06-20 06:08:33,012 WARN [main] [atlassian.plugin.manager.DefaultPluginManager] addPlugins System plugin is disabled: confluence.search.contentname
診断
Try to How to Rebuild the Content Indexes From Scratch on Unclustered Confluence, and if the problem persists with the Warning in the Confluence logs above, proceed with the Resolution
原因
The "Default section provider for content name search" system plugin is disabled
ソリューション
ソリューション
Navigate to
Confluence Admin >> Manage Add-Onsand enable the Default section provider for content name search system plugin
この内容はお役に立ちましたか?