atlassian-confluence.log ファイルに何も記録されていない

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

要約

症状

No startup messages or content appear in the atlassian-confluence.log, usually during an upgrade attempt, restart, or other configuration change.

診断

Check the permissions on both the confluence-home and confluence-install directories. On a Linux system, use "ls -al".

原因

Permissions are insufficient for the user who is running Confluence to write to the confluence-home directory.

ソリューション

ソリューション

Apply the appropriate ownership or permissions to the Confluence home directory. Something similar to:

chown -R confluenceuser:confluenceuser confluence-home

ℹ️ substitute 'confluenceuser' with the name of the correct user, and 'confluence-home' with the name of your home directory.

更新日時: September 26, 2025

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