LDAP Users are Unable to Login After Upgrade
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
症状
Users are not able to log in to Confluence but are able to sign up for a new Confluence account.
原因
User management was configured for LDAP with authentication in a previous version. The configuration files are no longer in place after the upgrade.
ソリューション
Copy the osuser.xml file from the previous version of Confluence over to the later version of Confluence.
更新日時: September 25, 2025
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