Error Connecting to POP3 Account

プラットフォームについて: Cloud と Data Center - この記事は クラウド プラットフォームとデータセンター プラットフォームの両方に等しく当てはまります。

Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

症状

ERROR [DefaultQuartzScheduler_Worker-6] [atlassian.confluence.mail.DefaultMailAccountManager] retrieveMessages Error connecting to POP3 account [bogus_email@company.com:110] for space SPACEKEY: Error connecting to mail server: Authentication failed. javax.mail.AuthenticationFailedException: Authentication failed. at com.sun.mail.pop3.POP3Store.protocolConnect(POP3Store.java:159)

原因

The POP mail account's authentication details might be wrong, or the server may be unavailable.

ソリューション

  1. Go to the affected space's administration panel. You can determine the affected space by looking for the "for space SPACEKEY" section in the atlassian-confluence.log.

  2. Locate the mail account configuration.

  3. Either update the account, disable or remove.

更新日時: September 25, 2025

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