Confluence Unable to Start Due to Insufficient Access Privileges to Database

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

症状

Confluence is unable to start, possibly after a migration to a new server or database. The following error appears in web browser while accessing Confluence:

HTTP Status 404 - type Status report message / description The requested resource (/) is not available.

atlassian-confluence.log に次のエラーが返される。

2010-04-27 21:18:53,441 ERROR [main] [sf.hibernate.util.JDBCExceptionReporter] logExceptions SELECT permission denied on object 'BANDANA', database 'Confluence', schema 'dbo'.

原因

The database user used by Confluence to connect to the database has insufficient permission. In this case, the database user is lacking the SELECT permission.

ソリューション

Grant necessary database access privileges to the database user. A Confluence restart may be required.

更新日時: September 25, 2025

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