Audit log not rendered properly

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

要約

問題

When Viewing the audit log the log message column is not shown and the by column is displayed under log message and date column is displayed under by . Please refer the below screenshot

(自動移行された画像: 説明は一時的に利用できません)

診断

  • Enable safe mode and try to view the add-on audit log and check if you see the same issue .

原因

The issue is caused by a user installed add-on .

ソリューション

回避策

After enabling safe mode , enable each user installed add-on one by one and check if the audit log issue occurs .

In this way you can find the add-on causing this issue and you can disable this add-on.

更新日時: September 26, 2025

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