After Upgrading Confluence New Plugins Are Not Displayed in the Plugin Manager
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
症状
After upgrading to a newer version of Confluence, the Plugin Repository appears to be missing certain plugins, in some cases quite a few.
原因
The missing plugins have not yet been listed as compatible with the new version of Confluence, either because the plugin itself is not yet compatible or the metadata hasn't been updated to list it as compatible. This is usually more apparent when upgrading to a version of Confluence that has been recently released (i.e. within the last two weeks).
ソリューション
Check the Atlassian Plugin Exchange for the plugin in question and note its listed compatibility; if it's close to the instance's version, then it's likely that the metadata just needs to be updated to allow the plugin to be picked up by the Repository Client. If it's a few versions old, the plugin may be in the process of being updated for compatibility.
Any Atlassian supported plugins should be updated straight away, however side-projects (i.e. Atlassian authored but not supported) and third-party plugins can sometimes take longer. The best course of action is to contact the developers via the plugins' homepage on the Plugin Exchange for any updates.
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