アプリケーション リンクで OAuth タブしか表示されない

プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム

この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。

*Fisheye および Crucible は除く

症状

When editing an application link (Administration > Application Links and then select the "Edit" link) the only one authentication type that appears for either Outgoing Authentication or Incoming Authentication is the OAuth tab. This is opposed to seeing all three tabs: Trusted Applications, OAuth, Basic Access

(自動移行された画像: 説明は一時的に利用できません)

原因

The logged in user only has "Admin" privileges.

ソリューション

Log in with a user that has "System Admin" privileges or have a user with "System Administrator privileges" grant your user this role via

グローバル権限

更新日時: September 25, 2025

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