Create support zip fails with timeout message
プラットフォームについて: Data Center のみ。 - This article only applies to Atlassian apps on the Data Center プラットフォーム。
この KB は Data Center バージョンの製品用に作成されています。Data Center 固有ではない機能の Data Center KB は、製品のサーバー バージョンでも動作する可能性はありますが、テストは行われていません。 Server* 製品のサポートは 2024 年 2 月 15 日に終了しました。Server 製品を実行している場合は、 アトラシアン Server サポート終了 のお知らせにアクセスして、移行オプションを確認してください。
*Fisheye および Crucible は除く
症状
After creating a Support Zip, the following appears in the Bitbucket Server UI:
Your request timed out. Please try again. If you're sending a support request, please check your mail settings.
原因
This is a bug on the Support Tools Plugin for when the Support Zip is too big: ATST-141 - Misleading message on creating support tools..
ソリューション
Although that message is reported by the plugin, the file is generated within your $BITBUCKET_HOME/export directory. Please monitor this directory as the file is built in memory and written to the disk in one go - thus you'll notice the file with 0 bytes size until the plugin is finished.
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