Cannot access Goals in Focus with error "We are unable to let you in"

Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.

Summary

This article covers how to resolve the error message "We are unable to let you in" to view and add Goals in Focus.

Diagnosis

When opening a Focus area, Goals are not visible and the banner shows “We are unable to let you in.” Adding new Goals is also unavailable.

image of Goals screen with error "we are unable to let you in" inside Focus app

Cause

Goals is not enabled by the admin.

Solution

Enable Goals via Platform Experiences (admin only)

Who can do this: Organization admins with access to Platform Experiences.

Impact: Enables viewing and creating Goals in Focus areas for all users in the org.

  1. Go to Admin for your Atlassian organization: admin.atlassian.com.

  2. Select the organization where you want to enable Focus Goal types.

  3. In the left navigation, navigate to AppsPlatform Experiences.

  4. Select Activate now to enable Platform Experiences.

  5. Confirm the activation is complete and users are opted in.

Updated on November 18, 2025

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