Updates to log messages for SVN changesets not showing in JIRA Fisheye plugin

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

User has updated a log message attached to a Subversion changeset and the result isn't showing in Fisheye or the JIRA Fisheye plugin.

Cause

The Subversion revision properties need to be rescanned and the Fisheye cache in JIRA flushed.

Resolution

  1. Rescan the revision properties in Fisheye, as described in the following document: Indexer.

    (Auto-migrated image: description temporarily unavailable)
  2. Access the cache/statistics screen in JIRA by navigating to Administration > *Fisheye Configuration page.

    (Auto-migrated image: description temporarily unavailable)
  3. Click 'Flush Cache' to flush the cache

    (Auto-migrated image: description temporarily unavailable)
Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.