Unable to login with Host-based Authentication in Windows

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

Unable to login with Windows native authentication after setting up Host-based Authentication and run it as Windows Service.

The following appears in the atlassian-fisheye-<date>.log:

1 2013-12-11 06:46:38,440 ERROR [qtp16441583-3464 h-test-1386697598438] fisheye.debug.5 Log4Log-error - InitializeSecurityContext failed with 8009030D

Cause

Windows Service run Fisheye/Crucible with administrator account but it does not have rights to the domain.

Resolution

Set the Windows Service to run Fisheye/Crucible with a local account.

Updated on April 8, 2025

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