Unable to create link to JIRA issue from Crucible Review (no error messages)
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Even after ensuring the Application Link between JIRA and Fisheye is properly configured it is not possible to create a link to a JIRA issue from a Crucible review.
The issue key is typed and the button Link is clicked, but nothing happens and the log does not show any errors.
Cause
JIRA is not configured to accept remote API calls.
Resolution
In JIRA, enable remote API access by going to
Administration >> General Configuration >> Accept remote API calls
and turning this setting to ON.
Was this helpful?