Repository Stuck at Info: Indexing review data
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
The following entry appears in the fisheye-debug-<DATE>.log
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2012-05-04 10:00:05,269 WARN [btpool0-71 ] fisheye.app TxHelper-rollbackTxIfNotCommited - Rolled back transaction started from:
-> com.cenqua.crucible.actions.BaseAction.beginTx(BaseAction.java:130)
-> com.cenqua.crucible.actions.StateActionAction.execute(StateActionAction.java:89)
-> com.cenqua.crucible.actions.StateActionAjaxAction.execute(StateActionAjaxAction.java:60)
-> sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
-> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
Cause
Crucible's cache may have become corrupt. There are some valid reason for a roll back.
Resolution
Re-index Crucible´s cache by following the instructions in the following knowledge base article:
How to re-index Crucible review data
Then evaluate if your issue is resolved.
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