Receiving "You do not have permission to see all the search results" error when attempting to view all open reviews

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

Clicking on All Open Reviews option (in Crucible) returns a warning message like in the image below:

(Auto-migrated image: description temporarily unavailable)

Cause

The current user doesn't have the view permission configured.

Resolution

Grant view permission to the user by doing the following:

  1. Go to Administration > Security Settings > Permission Schemes.

  2. Select Edit button related to the scheme that your project is bound to.

  3. At Edit Permission Scheme go to view and click in corresponding edit button.

  4. Provide the user the Ability to view a review and then click save.

Updated on April 11, 2025

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