Fisheye Reports License as Being Invalid
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
The following error is logged, when starting Fisheye:
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INFO - FishEye 1.3 (build-218), Built on 2007-04-23
java.io.IOException: Invalid license file [E1203].
Please visit http://www.cenqua.com/licenses.jspa to obtain a valid license.
Press any key to continue . . .
Cause
Atlassian acquired Fisheye in 2008. Release 1.3.3 was prior to the acquisition, and does not support licenses issued by Atlassian.
Resolution
Upgrade to latest release of Fisheye
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