Could not find <PATH_TO_THE_FILE> (even tried Attic)

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

The following entry appears on the fisheye-debug-<DATE>.log:

1 2 3 4 5 2012-03-21 15:55:55,373 ERROR [btpool0-275 ] mortbay.log Slf4jLog-warn - /json/cru/CR-ESCAPE-21/loadFrxAjax javax.el.ELException: java.io.FileNotFoundException: could not find delta_4_1/webapp/WEB-INF/tags/sidebar/displayItinerarySummary.tag (even tried Attic) ... Caused by: java.io.FileNotFoundException: could not find delta_4_1/webapp/WEB-INF/tags/sidebar/displayItinerarySummary.tag (even tried Attic) ...

Cause

Crucible's Indexes got corrupted.

Resolution

Force Crucible to re-index its content.

  1. Click on Administration

  2. Global Settings -> Crucible

  3. Re-Index

PS: We suggest our customers to perform this procedure in a non-business hour since it can take a while.

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.