Crowd License Will not Update
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
You paste in your license at Crowd Administration>>Licensing but the date does not update. An evaluation license also fails to update.
Diagnosis
Crowd cannot update the crowd.cfg.xml file in the Crowd Home directory.
Cause
The operating system user account running Crowd does not have write permission to the Crowd Home Directory.
Resolution
Update the operating system (Windows or Linux) file system permissions to allow the user running Crowd write access to the Crowd Home Directory. Our documentation has more information about the crowd.cfg.xml file: Important Directories and Files
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