Can't Log Into Crowd SSO Due To Invalid Domain Property

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

Users are unable to log into the Crowd, via the Crowd Console. Crowd reports that a login was attempted using invalid username and password and no error is logged in the atlassian-crowd.log file.

Cause

This can happen if you are using Crowd for Single Sign-On and the domain property value is not set properly.

Resolution

Take the following steps:

  1. Reset the domain cookie value

  2. Log into Crowd

  3. Set the correct domain for Crowd SSO

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.