Weird Page or Editor Behaviors with Kaspersky Internet Security

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

  1. Unable to save pages after inserting macros

  2. Unable to open the Macro Browser

  3. Unable to load certain pages

  4. Unable to Edit or Create pages in Confluence 6.x with Collaborative Editing enabled.

Cause

Kaspersky Internet Security is enabled in the affected client's workstation.

Resolution

  1. Open up Kaspersky Internet Security's Settings

  2. Click on Web Anti-Virus

  3. Click on Settings

  4. Navigate to the Trusted URLs tab

  5. Click Add, and enter your Confluence URL to the list of trusted URLs (e.g. if your Confluence URL is https://confluence.atlassian.com , enter the URL as *.atlassian.com/* )

  6. Click Apply, then OK

Updated on April 8, 2025

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