Unknown 'exporter' user appears in Unsynced from Directory tab in Confluence 6.13 and later

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

The Unsynced from Directory tab lists an unknown user with the username 'exporter'.

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Cause

'Exporter' is a temporary system user which is created if you chose to populate Confluence with a demonstration space when you first installed Confluence. It may also have been included in your site export, if you have migrated from Confluence Cloud in the past.

A user will appear in the Unsynced from Directory tab if they were previously deleted from Confluence (or removed from an external directory that was then synchronised with Confluence). A user is considered 'unsynced' if it exists in the user_mapping table and has a username, but lacks a corresponding record in the cwd_user table for their full name and email address.

Resolution

It's fine to either permanently delete the exporter account, or leave it as is.

It's not possible to log in to Confluence as the 'exporter' user, and the account is not used for any purpose after creating the demonstration space.

Updated on April 8, 2025

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