Universal Plugin Manager is Broken Due to Database Inconsistency
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Most Universal Plugin Manager features such as upgrade checking and future compatibility test. are unusable The following line appears on top of the page,
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Error encountered while retrieving saved configuration
as describe on this screenshot

Diagnosis
Execute this SQL query and see if it return a result
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SELECT * FROM BANDANA WHERE BANDANAKEY = 'com.atlassian.upm.ConfigurationStore:configuration:upm_configuration';
Resolution
If the above SQL query return any result, please proceed with the following steps
Create a database dump as a safety precaution
Execute the following SQL query:
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DELETE FROM BANDANA WHERE BANDANAKEY = 'com.atlassian.upm.ConfigurationStore:configuration:upm_configuration';
Access "Cache and Statistics" menu under your administration page
Click "Flush All"
See if the issue persist
If the issue persist, please shutdown and refresh plugin cache
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